Hinweis für Nutzer des altern. Sprachpakets für Thunderbird

Ein Hinweis für alle Nutzer, die das alternative deutsche Sprachpakets für Mozilla Thunderbird installiert haben: durch eine falsche Bezeichnung (6.0 statt 6.0.a) im paketeigenen Installationsskript findet das installierte Sprachpaket keine automatischen Aktualisierungen.

Wenn sich Ihr installiertes Sprachpaket im Erweiterungen-Fenster mit

„Alternatives dt. Sprachpaket (DE-ADE) 6.0

meldet, sind Sie von diesem Fehler betroffen.

Wer auch zukünftig automatische Aktualisierungen erhalten möchte, muss das Sprachpaket nun einmal manuell installieren. Danach funktioniert die automatische Aktualisierung wieder.

Verbesserte Versionen stehen auf der Projektseite bereit:

http://www.fehler-haft.de/thunderbird/

Das korrekte Sprachpaket meldet sich nach der Installation mit „Alternatives dt. Sprachpaket (DE-ADE) 6.0.b“.



Fehlerhaftes kommentieren

Datenschutzhinweis: Durch das Absenden wird die Nachricht und ggf. Ihr Benutzername dauerhaft in einer Datenbank gespeichert und veröffentlicht. In der Datenbank wird zudem die beim Zugriff verwendete IP-Adresse sowie der Zeitpunkt des Zugriffs gespeichert. Einen beliebigen Benutzernamen können Sie zur besseren Zuordnung Ihres Textes optional angeben. Weitere Hinweise zum Datenschutz